莫駝 / 股市 / 益盟操盤手經典指標公式及使用方法 源碼

分享

   

益盟操盤手經典指標公式及使用方法 源碼

2018-02-16  莫駝

按部就班:
1。白線為當日收盤價,黃線為底部價格,紅線為買入價格,綠線為賣出價格,藍線為頂部價格。
2。白線上穿黃線說明股票底部形態已初步形成,可能目前股價已經處于最低價,但不建議建倉,可以關注。
3。白線上穿紅線說明股票底部已經確立,股價已經進入可以建倉階段,突破點就是買入點,開始建倉。
4。白線上穿綠線說明股價已經開始拉升,此時已經不宜繼續加倉,而應該持股待漲,隨時準備賣出。
5。白線上穿藍線說明股價已經進入頂部區域,此時風險較大,隨時準備離場。
6。白線向下擊穿藍線說明頂部已經基本形成,開始逐步減磅,獲利豐厚者可以考慮清倉。
7。白線向下擊穿綠線,說明股價頂部已經確認,此時進一步賣出手中剩余倉位,清倉離場。
8。白線向下擊穿紅線或者黃線均說明股價仍然處于弱勢,繼續觀望,等待時機。
9。各線條數值亦可作為阻力位,支撐位,目標位來看待。
龍騰四海
1.取值范圍0-100。
2.海面以下為空頭控盤區域,不得介入。
3.天際以上為多頭快速拉抬區,經常為主升浪階段。
4.海面到天際之間多頭控盤區,正常的股價拉升及調整區域。
5.當“龍騰四海”由上穿海面時為買入信號,回穿海面再次上穿為加倉信號,配合操盤線買點使用更加佳。
6.當“龍騰四海”由下穿天際為賣出信號,如“龍騰四海”為100,則通常第二天必然出現近期最高價,考慮第二天出貨。
8.該指標不適用于領漲股及主力完全控盤無量上漲的股票,因為這類股票經常會在80左右反復震蕩,但股價卻不斷走高,它比較適用于二線股,跟漲的股票
趨勢頂底
長、中、短期趨勢顯示,便于用戶明確股價當前走勢的狀況。頂部的紅色區域和底部的藍綠色區域用于用戶識別股價走勢的高低和超買超賣情況。最底部的綠色方塊顯示階段性底部,出現的紅點意味短線抄底信號;而頂部的紅色方框表示階段性頭部區域提示用戶要謹慎。用戶使用時以黃色的中期趨勢線為主要的判斷依據,結合灰色短期線和紅色長期線把握買賣點,當長期趨勢線向上時盡量選擇短期線回調時進場,反之要注意高拋止贏止損。可作為操盤線的有效輔助判斷工具。
具體的使用方法并不復雜,作為一個輔助指標應與操盤線結合使用。用法的要點如下:
1) 3條曲線的多空頭排列,類似均線系統,可以確認BS點買賣信號。
2) 3條曲線的方向分別表明了當前股價的短中長期運動趨勢。
3) 3條曲線的位置,超買超賣現象類似擺動指標(20以下為超賣,80以上超買)。某些情況下有底部、抄底買點和風險區域信號提示,方便用戶了解當前股價狀態。
4) 中長期曲線的頂底部背離特征,用法類似傳統指標。
波段無敵
1、取值范圍:-50~+50。
2、0軸以下為空方優勢區域,0軸以上為多頭優勢區。
3、若BD值等于-50且橫盤,堅決持幣觀望。
4、若BD值等于+50且橫盤,堅決持股待漲,且往往會漲勢加速。
5、股價回調不破+30,繼續持股待漲,屬于正常調整。
冰火兩重天
1、暖色系圖譜為多頭控制區域,冷色系為空頭控制區域。
2、若股價創新高而該指標不同步創新高,則產生頂背離,表明股價上漲乏力,隨時準備賣出,此時最好結合60分鐘操盤線賣出,以獲得最大利潤。
3、若股價創新低而該指標不同步創新低,則產生底背離,表明股價下跌開始缺乏動力,隨時準備介入,此時若日線操盤線發出買入信號,則介入的安全系數會比較大。
籌碼分析:
分析市場籌碼流動情況,掌握多空對戰實力。
1。白線代表市場鎖定籌碼,多為主力控盤籌碼,數值越大說明主力控盤鎖定籌碼越多,上漲概率越大。
2。黃線代表市場浮動籌碼,多為散戶流動籌碼,數值越大說明散戶持有浮動籌碼越多,下跌概率越大。
3。柱差反映市場籌碼控盤能力,反映主力控盤力度,預示后市上揚概率及幅度,紅柱越大,說明主力控盤度越高,上漲概率越高,反之則下跌概率越高。
多空博弈
1。當“多方”線向上與“空方”線“金叉”時為買點。
2。當“多方”線向下與“空方”線“死叉”時為賣點。
買賣頻譜:
1。白線為買線,黃線為賣線。
2。當白線向上穿越黃線為買入信號,此時柱差顯示為紅色系頻譜。
3。當白線向下擊穿黃線為賣出信號,此時柱差顯示威綠色系頻譜。
4。紅色系頻譜展開越充分,上升力度越強。
5。綠色系頻譜展開越充分,下跌力度越強。
主力進出:
1。若多方主力向上穿越空方主力,則為買入信號。
2。若多方主力向下擊破空方主力,則為賣出信號。
自己試試看那個好用用那個吧,技術指標我有很多。買賣判斷還是要靠自己。如果技術指標就可以賺錢,就沒人虧錢了。

ABJB
按部就班
N(1,100,5)
現價:C;
頂部: cost(95) ,colorffff33;
賣出: cost(75) ,colorgreen;
買入: cost(30) ,colorred;
底部: cost(5) ,colorteal;
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
LTSH
龍騰四海
N(1,100,8)
坐標線:0;20;50;80;100;
100-100*(HHV(HIGH,5*N)-CLOSE)/(HHV(HIGH,5*N)-LLV(LOW,5*N));
海面:20,COLORGREEN;
海天分界線:50,COLORYELLOW;
天際:80,COLORRED;
————————————————————————
QSDD
趨勢頂底
80,COLOR996699;
20,COLORGREEN;
10,COLORCC6633,LINETHICK2;
90,COLOR9966FF,LINETHICK2;
{
50,COLORRED;
FILLRGN(1,20,80),color222222;
FILLRGN(1,90,100),color000068;
FILLRGN(1,79,90),color663366;
FILLRGN(1,10,20),color666600;
FILLRGN(1, 0,10),color663300;
}
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLORRED;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
d:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),linethick2;
長期線:A+100,color9900FF;
短期線:B+100,color888888;
中期線:d+100,coloryellow,linethick2;
{見頂:(長期線>85 or ref(長期線,1)>85 ) and (cross(中期線,短期線) or cross(ref(中期線,1),ref(短期線,1)) )and cross(長期線,短期線);}
見頂:(ref(中期線,1)>85 and  ref(短期線,1)>85 and ref(長期線,1)>65) and cross(長期線,短期線) ;
頂部區域:(中期線80) and (ref(短期線,1)>95 or ref(短期線,2)>95 ) and 長期線>60 and 短期線<83.5 and 短期線<中期線 and 短期線<長期線+4;
頂部:=filter(頂部區域,4);
{DRAWICON( 見頂, 108, 2 );}
底部區域:(長期線<12 and 中期線<8 and (短期線<7.2 or ref(短期線,1)<5) and (中期線>ref(中期線,1) or 短期線>ref(短期線,1))) or (長期線<8 and 中期線<7 and 短期線<15 and 短期線>ref(短期線,1)) or (長期線<10 and 中期線<7 and 短期線<1) ;
stickline( {見頂 or} 頂部,99,103,20,1 ),colorred,linethick2;
stickline( 底部區域,-4,0,22,0 ),colorgreen;
低位金叉:長期線<15 and ref(長期線,1)<15 and 中期線<18 and 短期線>ref(短期線,1) and cross(短期線,長期線) and 短期線>中期線 and (ref(短期線,1)<5 or ref(短期線,2)<5 )  and (中期線>=長期線 or ref( 短期線,1)<1 );
stickline( 低位金叉,0,5,11,0 ),colorred;
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
BDWQ
波段無敵
P1:=0;
P2:= IF (CLOSE>MA(CLOSE,5),P1+10,P1-10);
P3:= IF (CLOSE>MA(CLOSE,10),P2+10,P2-10);
P4:= IF (CLOSE>MA(CLOSE,10),P3+10,P3-10);
P5:= IF (MA(CLOSE,5)>MA(CLOSE,10),P4+10,P4-10);
P6:= IF (MA(CLOSE,10)>MA(CLOSE,20),P5+10,P5-10);
BD:P6;
STICKLINE(BD>=-50,-50,BD,3,0),COLORGREEN;
STICKLINE(BD>=-30,-30,BD,3,0),COLORFFFF00;
STICKLINE(BD>=0,0,BD,3,0),COLORYELLOW;
STICKLINE(BD<=50 AND BD>=30,30,BD,3,0),COLORRED;
{STICKLINE(BD<=50 OR BD>=30,30,BD,3,0),COLORRED;}
………………………………………………………………………………
BHLCT
冰火兩重天
P1(1,100,16)
能量:=SQRT(vol)*(((C-(H+L)/2))/((H+L)/2));
平滑能量:=EMA(能量,P1);
能量慣性:EMA(平滑能量,P1) ;
STICKLINE(能量慣性>=0,(能量慣性-能量慣性*0.05),(能量慣性-能量慣性*0.15),3,0), COLOR0000CC;
STICKLINE(能量慣性>=0,(能量慣性-能量慣性*0.2),(能量慣性-能量慣性*0.35),3,0), COLOR0066FF;
STICKLINE(能量慣性>=0,(能量慣性-能量慣性*0.4),(能量慣性-能量慣性*0.55),3,0),COLOR0099FF;
STICKLINE(能量慣性>=0,(能量慣性-能量慣性*0.6),(能量慣性-能量慣性*0.75),3,0), COLOR00CCFF;
STICKLINE(能量慣性>=0,(能量慣性-能量慣性*0.8),(能量慣性-能量慣性*0.95),3,0), COLOR00FFFF;
STICKLINE(能量慣性<0,(能量慣性-能量慣性*0.05),(能量慣性-能量慣性*0.15),3,0), COLORFF3300;
STICKLINE(能量慣性<0,(能量慣性-能量慣性*0.2),(能量慣性-能量慣性*0.35),3,0), COLORFF6600;
STICKLINE(能量慣性<0,(能量慣性-能量慣性*0.4),(能量慣性-能量慣性*0.55),3,0), COLORFF9900;
STICKLINE(能量慣性<0,(能量慣性-能量慣性*0.6),(能量慣性-能量慣性*0.75),3,0), COLORFFCC00;
STICKLINE(能量慣性<0,(能量慣性-能量慣性*0.8),(能量慣性-能量慣性*0.95),3,0), COLORFFFF00;
------------------------------------
cmfx
籌碼分析
HSL:=EMA(VOL/CAPITAL,3);
ZDL:HHV(HSL,240);
ZXL:LLV(HSL,240);
XS:=MA(C,33);
鎖定籌碼:EMA((HSL-ZXL)/ZXL*XS,13);
浮動籌碼:EMA((ZDL-HSL)/HSL*XS,13);
力量對比:鎖定籌碼-浮動籌碼 ,COLORSTICK;
------------
dkby
多空博弈
VAR1:=(HHV(HIGH,21)-C)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
VAR2:=(C-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR3:=SMA(VAR2,13,8);
高位:90;
低位:0;
多方: SMA(VAR3,13,8),COLORRED;
空方: SMA(VAR1,21,8),COLORGREEN;
中軸:45;
-----------------
mmpp
買賣頻譜
買線:EMA(C,3);
賣線:EMA(SLOPE(C,21)*20+C,55);
買賣差:=買線-賣線;
STICKLINE(買賣差>=0,(買線-買賣差*0.05),(買線-買賣差*0.15),5,0) ,COLOR00FFFF;
STICKLINE(買賣差>=0,(買線-買賣差*0.2),(買線-買賣差*0.35),5,0) ,COLOR00CCFF;
STICKLINE(買賣差>=0,(買線-買賣差*0.4),(買線-買賣差*0.55),5,0) ,COLOR0099FF;
STICKLINE(買賣差>=0,(買線-買賣差*0.6),(買線-買賣差*0.75),5,0) ,COLOR0066FF;
STICKLINE(買賣差>=0,(買線-買賣差*0.8),(買線-買賣差*0.95),5,0) ,COLOR0000CC;
STICKLINE(買賣差<0,(賣線+買賣差*0.05),(賣線+買賣差*0.15),5,0) ,COLOR006600;
STICKLINE(買賣差<0,(賣線+買賣差*0.2),(賣線+買賣差*0.35),5,0) ,COLOR009900;
STICKLINE(買賣差<0,(賣線+買賣差*0.4),(賣線+買賣差*0.55),5,0) ,COLOR00CC00;
STICKLINE(買賣差<0,(賣線+買賣差*0.6),(賣線+買賣差*0.75),5,0) ,COLOR00FF00;
STICKLINE(買賣差<0,(賣線+買賣差*0.8),(賣線+買賣差*0.95),5,0) ,COLOR66FF00;
------------
zljc
主力進出
MAV:=(C*2+H+L)/4;
SK:= EMA(MAV,13) - EMA(MAV,34);
SD := EMA(SK,5);
中軸:0;
空方主力 : (-2*(SK-SD))*3.8,COLORGREEN;
多方主力 : (2*(SK-SD))*3.8,COLORRED;
--------------------------------------
成本均線
P1 (0, 10000, 5,  1);
P2 (0, 10000, 13, 1);
P3 (0, 10000, 34, 1);
cb1:ema(AMOUNT,P1)/EMA(VOL,P1)*10;
cb2:ema(amount,P2)/ema(vol,P2)*10;
cb3:ema(amount,P3)/ema(vol,P3)*10;
∞:DMA(C,V/CAPITAL);(這行重要)
--------------------------------------
資金博弈
jgV:=(BIGORDER(1,3)-BIGORDER(2,3));
dhV:=(BIGORDER(1,2)-BIGORDER(2,2)-BIGORDER(1,3)+BIGORDER(2,3));
zhV:=(BIGORDER(1,1)-BIGORDER(2,1)-BIGORDER(1,2)+BIGORDER(2,2));
shV:=(BIGORDER(2,1)-BIGORDER(1,1));
A1:=MIN((COUNT(ORDER(2),0)),60);
超級資金:EMA(jgV,A1)*A1,COLORMAGENTA;
大戶資金:EMA(dhV,A1)*A1,color3399FF ;
中戶資金:EMA(zhV,A1)*A1,colorcyan;
散戶資金:EMA(shV,A1)*A1,colorgreen;
0,color333333,PRECIS0,layer7;
超級資金
A1:=MIN((COUNT(ORDER(2),0)),60);
超戶:(BIGORDER(1,3)-BIGORDER(2,3)),COLOR3D ;
累計:EMA(超戶,A1)*A1,COLORMAGENTA;
均值:MA(累計,10),colorwhite;
大戶資金
A1:=MIN((COUNT(ORDER(2),0)),60);
大戶:(BIGORDER(1,2)-BIGORDER(2,2)-BIGORDER(1,3)+BIGORDER(2,3)),COLOR3D ;
累計:EMA(大戶,A1)*A1,color3399FF;
均值:MA(累計,10),colorwhite;
中戶資金
A1:=MIN((COUNT(ORDER(2),0)),60);
中戶:(BIGORDER(1,1)-BIGORDER(2,1)-BIGORDER(1,2)+BIGORDER(2,2)),COLOR3D ;
累計:EMA(中戶,A1)*A1,colorcyan;
均值:MA(累計,10),colorwhite;
散戶資金
A1:=MIN((COUNT(ORDER(2),0)),60);
散戶:(BIGORDER(2,1)-BIGORDER(1,1))*vol/capital,COLOR3D ;
累計:EMA(散戶,A1)*A1,colorgreen;
均值:MA(累計,10),colorwhite;
 

益盟操盤手經典指標公式及使用方法 源碼

益盟操盤手經典指標公式及使用方法 源碼

    本站是提供個人知識管理的網絡存儲空間,所有內容均由用戶發布,不代表本站觀點。請注意甄別內容中的聯系方式、誘導購買等信息,謹防詐騙。如發現有害或侵權內容,請點擊一鍵舉報。

    來自: 莫駝 > 《股市》

    0條評論

    發表

    請遵守用戶 評論公約

    類似文章 更多
    喜歡該文的人也喜歡 更多

    ×
    ×

    .00

    微信或支付寶掃碼支付:

    開通即同意《個圖VIP服務協議》

    全部>>
    无限资源2018免费观看-无限资源免费韩国日本-无限资源日本2019版免费